Spreadsheets quick reference

This topic helps you discover or remember how to do certain spreadsheet tasks.

Table 1. Working with cells, rows, and columns
How Do I... Action
Merge or split cells? Select the cells or cell, and click the Merge or Split Cells icon Merge or Split Cells icon.
Wrap text in a cell? Select the text and make sure the Format > Wrap Text command is selected.
Add a hyperlink in a cell? Click the cell and type the URL you want to link to from the cell (for example, http://www.ibm.com). Press Enter.
Hide or show rows? Select a row or multiple contiguous rows. To hide rows, click Format > Hide Row. To show rows previously hidden, select some rows that contain the hidden rows and click Format > Show Row.
Hide or show columns? Select the column you want to hide, and click Format > Hide Column. To show a column previously hidden, select the column after the hidden column and click Format > Show Column.
Insert rows above or below? Select a row or multiple contiguous rows, and click Insert > Row Above or Row Below to insert rows. The inserted rows style follows the most bottom row style of selected rows.
Insert columns before or after? Select a column or multiple contiguous columns, and click Insert > Column Before or Column After to insert columns. The inserted columns style follows the most right column style of selected columns.
Resize a row or column? Drag the border of the header for the row or column.
Table 2. Working with data
How do I... Action
Change the number format of selected data? For currency or percent formats, select the cell or range and click the Format as Currency icon Format as Currency icon or Format as Percent icon Format as Percent icon. For other formats, click Format > Number and select a format from the list.
Return selected data to the default number format? Select the cell or range for which you want to change the number format, and click Format > Remove Formatting.
Change future number formats to conform to a different language? Click File > Set Document Locale and select the locale that you want.
Have numbers be recognized as text? Type an apostrophe (') before the number.
Enter a formula in a cell? Select the cell and, beginning with an equal sign (=), type the formula in the formula bar while the cell is selected.
Enter a function in a cell or formula? Click in the cell or formula bar, click the All Formulas button, and select a function from the list.
Tip: To quickly enter the SUM or AVERAGE function, select the cell, range, or column that you want to apply the function to and click Insert > Function.
Find, edit, or remove named ranges? Click Insert > Named Range > Manage Ranges.
Sort the order of data in a range? Click Data > Sort and then select Ascending or Descending.
Filter data that you want? Click Data > Instant Filter
Copy and paste data? Select the cell or range that you want to copy and press Ctrl+C. Click the location where you want to paste the data and press Ctrl+V.
Cut and paste data? Select the cell or range that you want to cut and press Ctrl+X. Click the location where you want to paste the data and press Ctrl+V.
Table 3. Working with text files
How do I... Action
Import text files to spreadsheets? Click File > Import.
Export spreadsheets to CSV files? Click File > Download > CSV.
Table 4. Changing the look of your spreadsheets
How Do I... Action
Add a background color to a cell or range? Select the cell or range and click the Set Background Color icon Set Background Color icon.
Add a border to a cell or range? Select the cell or range and click the Set Border Color icon Set Border Color icon.
Align text within a cell? Click Format > Align and then select the appropriate alignment option.
Change the color of text? Select the text and click the Set Font Color icon Set Font Color icon.
Return to default appearance? Select the cell or range that you want to change and click Format > Remove Formatting.
Table 5. Collaborating with others in real time
How Do I... Action
Share the current document? Click File > Share.
Make updates available to people you shared with as Readers Make sure File > Publish Automatically is selected, or click File > Publish Now.
Add a comment? Place the cursor where you want to add a comment and click Team > Add Comment.
Open or close co-editing indicators? Click View > Co-editing Highlights.