Saving spreadsheets

Use the Save command to save a spreadsheet that you are editing. Use Copy to save a file with a new name and open it in a separate window.

About this task

A spreadsheet can be edited by its owner and people with whom the owner has shared it as Editors. Changes are auto-saved at regular times, but you can also use the Save command at any time.
Note: In order for Readers to view or download the spreadsheet, it must be published as a version. By default, the setting File > Publish Automatically creates a version each time you close the spreadsheet. Owners and editors can create a version anytime by clicking File > Publish Now.
Note: Note that the Copy function is not available if you are using IBM Content Navigator.

Procedure

  1. To save the spreadsheet at any time, click File > Save.
  2. If you want to save the spreadsheet with a different name, click File > Copy. Type a new file name and then click OK.
    copy file
    The new spreadsheet opens in a separate window and is saved in My Files.
    Note: If you use the Copy command to save an .xls or .ods file, the file that is created still keeps its original format. However, if you use the Copy command to save an .xlsx file, the file that is created is in the .xls format. For a .csv file, you can set a preferred format by clicking Tools > Preferences and then saving the file.
    Note: For IBM Content Navigator users, the Copy command is not available.